CommonLit - CommonLit Log in Issues – Incident details
All systems operational
CommonLit Log in Issues
Resolved
Major outage
Started 2 months agoLasted about 1 hour
Affected
commonlit.org
Major outage from 1:50 PM to 2:53 PM
Updates
Resolved
Resolved
Our technical fix has been applied and service has been restored. We are continuing to monitor. We apologize for the disruption and appreciate your patience.
Update
Update
We are continuing to monitor for any further issues.
Monitoring
Monitoring
A fix has been implemented and we are monitoring the results.
Update
Update
We are continuing to work on a fix for this issue.
Update
Update
We are continuing to work on a fix for this issue.
Identified
Identified
The issue has been identified and a fix is being implemented.
Investigating
Investigating
CommonLit is currently experiencing issues with our log in page. We are investigating the issue and will provide updates as we are able.