Started about 4 years agoSeptember 09, 2022Lasted about 1 hourSeptember 09, 20226:157:23 PMUTC
Affected
commonlit.org
Major outage from 6:15 PM to 7:23 PM
Updates
Resolved
UTC
Resolved
UTC
This incident has been resolved.
Update
UTC
Update
UTC
We are continuing to monitor for any further issues.
Monitoring
UTC
Monitoring
UTC
Connectivity with our cloud provider appears to be recovering. Our team is continuing to monitor the situation.
Identified
UTC
Identified
UTC
Our cloud provider is having connectivity issues. Our engineering team is monitoring the situation. CommonLit will be unavailable until the upstream issues are resolved.