CommonLit - Server capacity unavailable – Incident details

All systems operational

Server capacity unavailable

Resolved
Degraded performance
Started 3 days agoLasted 1 day

Affected

commonlit.org

Degraded performance from 12:48 PM to 8:06 PM, Operational from 8:06 PM to 1:38 PM

Updates
  • Resolved
    Resolved

    Our infrastructure provider has restored service and we have confirmed all our systems are working at the expected capacity. Thank you for your patience.

  • Monitoring
    Monitoring

    AWS is able to fulfill capacity requests and we are handling traffic again as expected. Thank you for your patience during the incident.

  • Identified
    Identified

    An upstream infrastructure provider is suffering a major outage. During this time our ability to add servers to our fleet is reduced and users may experience slower traffic and degraded performance.