Scheduled for January 14, 2026 at 4:00 AM – 4:13 AM
Affects
commonlit.org
Under maintenance from 4:00 AM to 4:13 AM
Completed
January 14, 2026 at 4:13 AMCompleted
January 14, 2026 at 4:13 AMOur updates are complete and traffic is being served to users normally. Thank you for your patience.
In progress
January 14, 2026 at 4:00 AMIn progress
January 14, 2026 at 4:00 AMMaintenance is now in progress
Planned
January 14, 2026 at 4:00 AMPlanned
January 14, 2026 at 4:00 AMAt 11pm ET on January 13th we will perform a scheduled upgrade on the CommonLit platform. During this time there will be a brief period where our application will not be reachable and lessons will be unavailable. We will provide updates as we perform and complete the maintenance.