CommonLit - Failed Log ins – Incident details

All systems operational

Failed Log ins

Resolved
Major outage
Started 11 days agoLasted 12 minutes

Affected

commonlit.org

Operational from 6:10 PM to 6:10 PM, Major outage from 6:10 PM to 6:22 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We are continuing to monitor for any further issues.

  • Monitoring
    Monitoring

    We are launching a fix to this issue and will be monitoring the status of the site related to this issue.

  • Investigating
    Investigating

    We are currently investigating an issue with user log ins on CommonLit. We'll update our status as our team uncovers more about the incident.