CommonLit - LIbrary search partially unavailable – Incident details

All systems operational

LIbrary search partially unavailable

Resolved
Degraded performance
Started about 1 month agoLasted about 2 hours

Affected

commonlit.org

Operational from 12:06 AM to 12:06 AM, Degraded performance from 12:06 AM to 2:29 AM

Updates
  • Resolved
    Resolved

    Errors on search have been resolved and the service has been stable. Thank you for your patience.

  • Monitoring
    Monitoring

    Library search results are again available. We are continuing to monitor the service. Thank you for your patience.

  • Identified
    Identified

    Our search service is currently experiencing a partial outage. During this time library searches not fully available. We are monitoring the situation. All other portions of CommonLit are fully operational.