CommonLit - Degraded service – Incident details

All systems operational

Degraded service

Resolved
Operational
Started over 3 years agoLasted about 1 hour

Affected

commonlit.org

Operational from 12:39 PM to 1:38 PM

Updates
  • Resolved
    Resolved

    Our team has resolved the issue, and the commonlit.org is operating normally. Thank you for your patience.

  • Monitoring
    Monitoring

    Our team has implemented a mitigation for the service issue and the application is recovering. We will continue to monitor the situation as service recovers.

  • Identified
    Identified

    Our engineering team is investigating an issue impacting access to commonlit.org. We will provide an update as soon as we have resolved the issue.