CommonLit - Degraded service – Incident details

All systems operational

Degraded service

Resolved
Partial outage 0
Started over 3 years agoLasted about 8 hours

Affected

commonlit.org

Operational from 4:11 PM to 4:11 PM, Partial outage from 4:11 PM to 11:44 PM

Updates
  • Resolved
    Resolved

    Service has been restored in Amazon Web Services' network and commonlit.org is fully available. Thank you for your patience.

  • Monitoring
    Monitoring

    Amazon Web Services has implemented a mitigation in their network for the earlier routing issues. Service is recovering. Our engineers are continuing to monitor and we will post an update when we are confident that service is fully restored. Thank you for your patience.

  • Identified
    Identified

    Our hosting provider continues to work toward a resolution for the ongoing networking issues. Until the issue is resolved, users may see intermittent errors while accessing and using commonlit.org. While the provider has identified a fix, we do not have an ETA for final resolution yet. Our team continues to monitor the situation.

  • Investigating
    Investigating

    Our hosting provider is having issues that are affecting traffic to www.commonlit.org. Our engineers are working to restore service.