CommonLit - Read Aloud unavailable – Incident details

All systems operational

Read Aloud unavailable

Resolved
Degraded performance
Started about 4 years agoLasted 30 minutes
Updates
  • Resolved
    Resolved

    Fastly's network has recovered and Read Aloud is available. Thank you for your patience.

  • Monitoring
    Monitoring

    Our audio content delivery provider is experiencing a global network outage. During this time, Read Aloud may be unavailable. We will provide updates as we learn more.