CommonLit - Library search partially unavailable – Incident details

All systems operational

Library search partially unavailable

Resolved
Degraded performance
Started over 4 years agoLasted about 1 hour

Affected

commonlit.org

Operational from 9:21 PM to 9:21 PM, Degraded performance from 9:21 PM to 10:06 PM

Updates
  • Resolved
    Resolved

    The library search service has stabilized. Thank you for your patience.

  • Monitoring
    Monitoring

    Our search service is recovering. Our engineers will continue to monitor for issues. The library is available for searching and browsing again.

  • Investigating
    Investigating

    Our library is currently experiencing some issues with search. We are working with our infrastructure partners to resolve the issue. Other pages in CommonLit remain available.