CommonLit - Platform outage – Incident details

All systems operational

Platform outage

Resolved
Partial outage 0
Started about 5 years agoLasted about 4 hours

Affected

commonlit.org

Partial outage from 7:56 PM to 11:45 PM

Updates
  • Resolved
    Resolved

    The routing issues have been resolved at Heroku. We're continuing to monitor.

  • Monitoring
    Monitoring

    Heroku is resolving their traffic routing issues. We're continuing to monitor the situation. Thank you for your patience and understanding.

  • Identified
    Identified

    Our hosting provider, Heroku, is again having routing issues for US-based applications. We are monitoring the situation and waiting for a resolution. During this time some traffic to commonlit.org will not reach our servers.