Platform outage
Incident Report for CommonLit
Resolved
Heroku has resolved their routing issue, and we are receiving traffic as expected. Thank you for your patience.
Posted Mar 16, 2020 - 13:48 EDT
Investigating
Our hosting provider is having a widespread outage that began to affect CommonLit at 12:11pm EST. We're continuing to monitor the issue while the situation develops.

As of 12:32pm most traffic appears to be reaching our web servers, but Heroku has not yet resolved the issue on their end.
Posted Mar 16, 2020 - 12:32 EDT
This incident affected: commonlit.org and testing.commonlit.org (Interim Assessments).