Offline for maintenance
Incident Report for CommonLit
Resolved
This incident has been resolved.
Posted Oct 02, 2020 - 11:56 EDT
Update
We've completed our maintenance and data fixes and CommonLit is again available.

We apologize for the unexpected outage and appreciate your patience as we worked to restore service.
Posted Oct 02, 2020 - 11:56 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 02, 2020 - 10:54 EDT
Monitoring
We are temporarily offline for urgent unexpected maintenance. We expect service to resume around 12pm EST. We sincerely apologize for any inconvenience.

We will post further updates here as we have more information.

If you need a PDF document of a text for your lesson, please email help@commonlit.org.




Fuera de Línea por actualización

Estamos temporalmente fuera línea por actualización del sitio. Esperamos que el servicio se reanude a las 12:00 pm EST en Estados Unidos y a las 11:00 am hora del centro de México. Les pedimos disculpas por los inconvenientes.
Aquí publicaremos más detalles en la medida que tengamos información.
Si necesita un documento PDF de un texto para su lección, envíe un correo electrónico a ayuda@commonlit.org
Posted Oct 02, 2020 - 10:45 EDT
Identified
We are temporarily offline for maintenance. We expect service to resume around 12pm EST. We sincerely apologize for any inconvenience.

We will post further updates here as we have more information.

If you need a PDF document of a text for your lesson, please email help@commonlit.org.
Posted Oct 02, 2020 - 08:04 EDT
This incident affected: commonlit.org, testing.commonlit.org (Interim Assessments), Google Classroom and Clever (Single Sign-On).