User support chat unavailable
Incident Report for CommonLit
Resolved
Zendesk identified the source of the live chat errors and restored access to Chat. Educators should now be able to access chat without error, but can email help@commonlit.org if chat does not appear available.
Posted Sep 21, 2020 - 13:57 EDT
Update
We’re beginning to see improvement in educators’ ability to access live Chat. We’ll continue to monitor the situation and provide updates.
Posted Sep 21, 2020 - 13:12 EDT
Monitoring
Our support chat for educators is currently unavailable as Zendesk is having an outage. Please email help@commonlit.org if you have an urgent technical support need until the chat is available again. We will continue to monitor Zendesk's outage as they update us on the situation.

Zendesk's updates: https://support.zendesk.com/hc/en-us/articles/360055647813-Service-Incident-September-21st-2020
Posted Sep 21, 2020 - 12:42 EDT