Library search partially unavailable
Incident Report for CommonLit
Resolved
The library search service has stabilized. Thank you for your patience.
Posted Jan 22, 2021 - 17:06 EST
Monitoring
Our search service is recovering. Our engineers will continue to monitor for issues. The library is available for searching and browsing again.
Posted Jan 22, 2021 - 16:46 EST
Investigating
Our library is currently experiencing some issues with search. We are working with our infrastructure partners to resolve the issue. Other pages in CommonLit remain available.
Posted Jan 22, 2021 - 16:21 EST
This incident affected: commonlit.org and Infrastructure (Bonsai Elasticsearch).