Google Sign-in and Google Classroom Degraded Service
Incident Report for CommonLit
Resolved
Google has restored service. Sign-in via Google and Google Classroom are now available.
Posted Dec 14, 2020 - 10:15 EST
Update
We are continuing to monitor the situation. Google is updating the status of their systems at https://www.google.com/appsstatus#hl=en&v=status.
Posted Dec 14, 2020 - 07:32 EST
Update
We are continuing to monitor Google's status.
Posted Dec 14, 2020 - 07:31 EST
Identified
Google's Sign-In for Websites and Google Classroom are currently experiencing a major outage. CommonLit users may not be able to login via their Google account and changes to Google Classroom-linked assignments may not be immediately reflected in Google Classroom.

Users can use their account-specific password or request a password reset at the login page. We will sync any relevant changes to Google Classroom-linked assignments when Google restores service.

We are continuing to monitor the situation.
Posted Dec 14, 2020 - 07:20 EST
This incident affected: Google Classroom.