Read Aloud unavailable
Incident Report for CommonLit
Resolved
Fastly's network has recovered and Read Aloud is available. Thank you for your patience.
Posted Jun 08, 2021 - 07:15 EDT
Monitoring
Our audio content delivery provider is experiencing a global network outage. During this time, Read Aloud may be unavailable. We will provide updates as we learn more.
Posted Jun 08, 2021 - 06:44 EDT
This incident affected: Read Aloud.