Our scheduled maintenance has been completed. Thanks for your patience while we work to make CommonLit even better.
Update
May 16, 2020 at 1:11 AM
In progress
May 16, 2020 at 1:11 AM
Maintenance is complete, we're monitoring the application to verify the changes.
In progress
May 16, 2020 at 1:01 AM
In progress
May 16, 2020 at 1:01 AM
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Update
May 16, 2020 at 12:00 AM
Planned
May 16, 2020 at 12:00 AM
Maintenance will begin as scheduled in 60 minutes.
Planned
May 15, 2020 at 5:03 PM
Planned
May 15, 2020 at 5:03 PM
We will be performing some minor maintenance on our database at 9pm EST tonight. We expect the application will be unavailable for fewer approximately 20 minutes.