Scheduled for January 15, 2020 at 5:00 AM – 7:36 AM
Affects
commonlit.org
Under maintenance from 5:00 AM to 7:36 AM
Completed
January 15, 2020 at 7:36 AMCompleted
January 15, 2020 at 7:36 AMOur maintenance is complete and the application is now available.
Update
January 15, 2020 at 7:34 AMIn progress
January 15, 2020 at 7:34 AMVerification is currently underway for the maintenance items.
In progress
January 15, 2020 at 5:01 AMIn progress
January 15, 2020 at 5:01 AMScheduled maintenance is currently in progress. We will provide updates as necessary.
Update
January 15, 2020 at 3:59 AMPlanned
January 15, 2020 at 3:59 AMMaintenance will begin as scheduled in 60 minutes.
Planned
January 14, 2020 at 10:11 PMPlanned
January 14, 2020 at 10:11 PMWe will be performing some maintenance on the CommonLit application and database from 12am-3am EST.