CommonLit - Issue with Underlying Infrastructure – Incident details

All systems operational

Issue with Underlying Infrastructure

Resolved
Operational
Started 5 days agoLasted 2 days

Affected

commonlit.org

Major outage from 5:17 PM to 6:08 PM, Partial outage from 5:32 PM to 6:49 PM, Operational from 6:49 PM to 7:31 PM, Partial outage from 7:31 PM to 3:57 PM, Degraded performance from 3:57 PM to 3:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We have identified and fixed the root cause of the issue. We are still working to resolve some data delays and there may be occasional slow page loading times as we recover, but otherwise CommonLit should be stable and operating normally. 

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are continuing to experience networking issues with our database provider. Our team is monitoring and working to restore full service.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.