Degraded service
Incident Report for CommonLit
Resolved
Service has been restored in Amazon Web Services' network and commonlit.org is fully available. Thank you for your patience.
Posted Dec 07, 2021 - 18:44 EST
Monitoring
Amazon Web Services has implemented a mitigation in their network for the earlier routing issues. Service is recovering. Our engineers are continuing to monitor and we will post an update when we are confident that service is fully restored. Thank you for your patience.
Posted Dec 07, 2021 - 17:52 EST
Identified
Our hosting provider continues to work toward a resolution for the ongoing networking issues. Until the issue is resolved, users may see intermittent errors while accessing and using commonlit.org. While the provider has identified a fix, we do not have an ETA for final resolution yet. Our team continues to monitor the situation.
Posted Dec 07, 2021 - 14:21 EST
Investigating
Our hosting provider is having issues that are affecting traffic to www.commonlit.org. Our engineers are working to restore service.
Posted Dec 07, 2021 - 11:11 EST
This incident affected: commonlit.org.