Issues with library search
Incident Report for CommonLit
Resolved
Library search is available. Our team will continue to monitor the status to confirm search remains fully available.
Posted Oct 27, 2022 - 09:34 EDT
Monitoring
We have provisioned new search servers and search is now available. We apologize for the disruption. Our team will continue to monitor the status to confirm search remains fully available.
Posted Oct 27, 2022 - 09:33 EDT
Identified
Our team is applying updates to our search infrastructure to restore service. We will provide an update as soon as search is available.
Posted Oct 27, 2022 - 09:13 EDT
Investigating
We are currently experiencing issues with search in the library. Our engineers are working to restore service. Existing lessons and assessments are still available for students. We will provide updates as we have more information.
Posted Oct 27, 2022 - 08:34 EDT
This incident affected: commonlit.org.