Upstream network connectivity issues
Incident Report for CommonLit
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 15:23 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 09, 2022 - 15:21 EDT
Monitoring
Connectivity with our cloud provider appears to be recovering. Our team is continuing to monitor the situation.
Posted Sep 09, 2022 - 14:46 EDT
Identified
Our cloud provider is having connectivity issues. Our engineering team is monitoring the situation. CommonLit will be unavailable until the upstream issues are resolved.
Posted Sep 09, 2022 - 14:15 EDT
This incident affected: commonlit.org and Infrastructure (AWS EC2 us-east-1).