Platform outage
Incident Report for CommonLit
Resolved
The routing issues have been resolved at Heroku. We're continuing to monitor.
Posted Mar 16, 2020 - 19:45 EDT
Monitoring
Heroku is resolving their traffic routing issues. We're continuing to monitor the situation.

Thank you for your patience and understanding.
Posted Mar 16, 2020 - 17:33 EDT
Identified
Our hosting provider, Heroku, is again having routing issues for US-based applications. We are monitoring the situation and waiting for a resolution.

During this time some traffic to commonlit.org will not reach our servers.
Posted Mar 16, 2020 - 15:56 EDT
This incident affected: commonlit.org, testing.commonlit.org (Interim Assessments) and Infrastructure (Heroku).