Elevated Latency / Intermittent Unavailability
Incident Report for CommonLit
Resolved
This incident has been resolved.
Posted Apr 28, 2023 - 17:05 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2023 - 14:57 EDT
Investigating
We are currently investigating this issue.
Posted Apr 28, 2023 - 14:24 EDT
This incident affected: commonlit.org.